Hypno boot issue (hypno login)

Hi Everyone!

I recently got my Hypno in and was super excited to start using/exploring it.

When I initially booted it up through the HDMI port, I am greeted with the loading text then it stops showing “hypno login:” (picture attached) and it didn’t go any further.

I attempted to troubleshoot this issue myself by flashing the newest firmware then testing it again. It booted as normal once then after that, the issue returned.

I can not find any troubleshooting or resolution to this issue on Sleepy Circuits support page or the forum.

Has anyone else experienced this issue and knows a solid fix?


1 Like

never seen this, is it still happening?

Yes. Haven’t had any change. Now it always boots to this screen with no change.

shiet, thats no good.
are you powering it from the front or side?
im sure one of the main dudes will chime in soon, they are usually quick on the buzzer.

I’ve tried both USB ports for power and they give the same result. It’s the holiday weekend, I’m patient in waiting on the reply from @SleepyRon.

1 Like

cool, youl be hypno-ing in no time.
make sure that the little switch under the hood is in the correct position. the switch that is used for updating.
also boot up with the hdmi connected(im sure youre probably doing that but just incase) if I can think of anything else I will let you know.
either way, its worth the wait.

1 Like

Hey @Burntnova sorry about the holiday delay and the trouble youre having I’m not entirely sure why this has happened, This appears to be a software issue where the engine isn’t starting up for some reason.

Just to confirm, you flashed the 2.2.2 image found at the link on the firmware page?

Then the device booted into the graphics engine once then proceeded show "hypno login: " on subsequent attempts to boot?

Plz let me know and ill look into the image in more detail on my end.

Hey @SleepyRon, I have flashed the 2.2.2 image found on the link and the device only boots to the “hypno login:” on subsequent attempts.

The device has booted normally once or twice but upon reboot it goes back to “hypno login:”

I have tried different hdmi cables, different usb cables and both USB ports for power.

Let me know what other information you might need.


1 Like

Update and Fix!

First off, I would like to thank @SleepyRon for the support and meticulous troubleshooting for my issue!

As it turns out, this issue stemmed from the display that I was trying to use with the Hypno. I had purchased a small 12” display from Amazon that I was hoping to have monitor the Hypno for my projector. The monitors resolution was a bit odd, 1366x768.

After testing the Hypno on other monitors that had conventional resolution, the issue was resolved.

Thank again to @SleepyRon and the whole team at Sleepy Circuit for the support!

1 Like