Update Issues Update

So turns out that my Hypno is not being seen at all. So far I have tested on a 2019 Macbook Pro running Big Sur 11.5, another system running Sierra, and in Windows 10. I have also twice tried the usbboot apps in Big Sur and Windows 10 and the result is it just waiting for the pi to show. (See attached screenshot.) Lastly, I tested each time with different cables and different powered configurations.

I am wondering if something from the prior update (Feb 2021: [NTSC 2.1.5]) could be preventing me from having it show up on any system?

Any idea are welcome.


1 Like

Simplest questions first:

have you flipped the tiny internal switch to the update position?

are you using the cable that came with the Hypno?

have you tried using another cable?

are you using the front usb port?

Have replied to your email, so we’ll continue this troubleshooting there.

1 Like

Thanks for the awesome service and understanding. Going the extra step to help me out via Sleepy Chat was totally unexpected too.

So y’all know, it was just human like error that had been preventing me from updating,

Totally my mistake.



soo what was the issue? I’m in the same position now. Flipped the update switch, balena etcher tries to connect to the hypno and I get like 2 percent the way through. stuck there indefinitely. :frowning:

My issues were that I couldn’t see the tiny switches position correctly so it never got put into the loader.

On my Macbook, etcher asks me to enter a password to elevate before it will write to a disk.

If this is not the case please try a few things that are good rules of thumb for all software update failures:

Check that your firmware is valid and your software is updated
Check that you have correctly powered the device being flashed.
Check your connection. I use a short, known working cable with no hub.

If this does not work out I would shoot an email to support. They have always been awesome help!


1 Like