Hypno not receiving MIDI Messages Faderfox or X-Touch Compact

Hello Sleepyheads,
I’ve can’t for the life of me get Hypno to receive midi messages. I have done it in the past with my X-Touch Compact controller and was hoping to setup some presets on a Faderfox but nothing seems to be working.
Things I’ve eliminated as possible issues.

  • Plugged the faderfox as a controller in Logic and confirmed that my cable is working and that faderfox is sending CC and Note messages on Midi CH 16.
  • Plugged in a flash drive with video and confirmed that my micro USB adapter is working.

Since I couldn’t get faderfox to work I tried hooking up my X-Touch Compact (which worked back in 2021) but that isn’t working now either.
Differences since MIDI was working in 2021 are the new 2.3 firmware and I have since mounted Hypno in a 4ms Pod case. Might it be a power issue?

@BlackSun - I see that you’ve been successful with faderfox, any tips or suggestions? Thanks all

Sometimes Hypno doesn’t respond to MIDI messages until a control has been changed on the unit itself. Make sure you do that when sending MIDI messages to it.

@SleepyNaomi Thanks for the advice. I did see that mentioned in another post and changed something on the Hypno first but alas, that didn’t do the trick either.

In case anyone else is having MIDI issues. I decided to go back to basics and re-install the 2.3 firmware. After re-flashing (and making a change on the unit as Naomi suggested) Hypno and Faderfox are talking to each other. File this under Solved!