CV input knob freezing

Hello, first of all hypno is sooo much fun! Only one thing i noticed with the unit is that when i have a CV plugged in and i either change feedback type or osvilator type, it freeezes (or latches) the knob in a possition where the CV has been during the push of the button. For example i have an LFO going from 0 to 100 plugged to oscilator zoom and the fader is all the way down (it does the same for all of the knobs, not just faders). When the LFO is on 30 i change the feedback type and now the default position of the fader is on 30, but the CV keeps modulating the zoom. As i said it also does that when i change oscilator type.

With a few button pushes and a few LFOs this effectively ruins your settings after a while.

I don’t know if this is intended or not, neither i know if it’s just my unit or some other people have the same issue. I tried to scroll through the forum a bit and haven’t found a thread regarding this thing, if i missed it, could someone post a link to the right thread?

But as i said before, the module is so much fun and i love to see the devs actually responding to a feedback from the users <3

Hey @krabs welcome to the community!

If I am understanding this right, you’re saying that CV modulation freezes in place when you press any of buttons?

Has your Hypno always done this or did it start experiencing that lately?

Are you on the latest firmware? If not I suggest updating to see if that resolves the issue. You can find the latest version (currently 2.1.5) on the Hypno update page.

If you can post a video of the behavior that would be helpful in diagnosing the problem.

Hello @Winston

the CV keeps modulating, but from a different point.

I have Hypno about a week now, and it’s been doing it from the start as far as i can remember.
Yes i have the 2.1.5. firmware. Should i try to reflash the firmware?

I’m attaching a video where i have a simple sine LFO going to the Polarization input. I am not touching the knob, just pushing the oscilator button.

It doesn’t freeze that way forever, when i twist the knob to the position where the CV was when i pushed the button it goes back to normal behavior (that is until i push the button again :smiley: ).

Thanks for such a quick response :slight_smile:

Thanks for sharing the video! We’re unable to replicate this, however we suspect this is a bug that has already been fixed in an upcoming firmware version. If you’re still experiencing this problem after we release the next update then we’ll investigate other avenues to resolve it.

By the way how are you powering Hypno?

Let’s hope the next update will fix it. I’ll leave a note here after the update if it helped or not.
I’ve tried powering hypno from both front and side USBs with the original cable.

btw - any idea when’s the next firmware update going to be released? :slight_smile:

What’s the power source? USB wall adapter? Laptop?

I tried both laptop and USB wall adapter and it behaves the same way for both.

1 Like

Cool, just make sure that wall adapter has at least 1A of power, or 2A if you’re going to be using accessories like webcams and capture devices. Less than that and you may run into quirky behavior.

Hello, I just wanted you to know, that the new firmware indeed solved this issue :slightly_smiling_face: