Chat: no matching login attempt found

When I attempt to access chat tonight and I “login with sleepy forum”, I get a message that says “no matching login attempt found” and am not able to access chat.

Any idea what’s wrong?

Did you change any names or parameters on your accounts in chat or on the forum? I saw this happen once before but that was when I accidentally changed my account name on chat.

If it still doesn’t work I can delete your acct on chat and it wlll re make it next time you try to log on.

Strange. I did not change anything. It seems to be working this morning though!

1 Like

Ah ok great! Glad its working ok now, chat had some weird crashes happen recently due to some maintenance of our server provider, perhaps it was that.

I’m seeing the same issue today.

Hello All! Sorry chat is kinda imploding. I am also getting this error.

I have had a lot of issues with our chat service and today we tried out matrix chat and its a top contender for the way to go forward, will probably just phase old one out and redirect the url.

TLDR: Idk wtf rocketchat try this: Sleepy Matrix Chat